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Introduction to ATLAS Cloud® Software Requirements  

 

This document has been provided to help ensure the correct software requirements are 

being used for ATLAS Cloud. The main body of the document covers the requirements for 

all users. The specific requirements for in-application users are included in the appendices, 

which are referred to throughout the document.  
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ATLAS Cloud® Software Requirements (All users) 

 Supported Operating Systems 

• Microsoft Windows 7/8/10 (32 and 64-bit) 

• Apple Mac OS (and Mac OS X) 10.5.x, 10.6.x * 

 
* Note that whilst item bank tests are supported on Apple Mac operating systems, there is no support 

for in-application tests. For more information on PSI In-application configuration, see Appendix A or 

contact PSI support at intl-support@psionline.com  

 

Please refer to Appendix D for unsupported operating systems 

Supported Screen Resolution 

The recommended screen resolution is:  

 

• Non-test users - at least 1024x768 pixels with 16k colours 

• All test users - 1920x1080 pixels with 16k colours* 
 

*Using this resolution will ensure that the on-screen area is large enough to support all types of test; 

however, the minimum screen resolution required will be dependent on the test content being 

delivered and in many cases a smaller screen resolution may be used. For further information see 

Appendix A 

Supported Browsers 

Please see below a list of supported web browsers (32 and 64-bit): 

 

• Internet Explorer:  Version 11 as noted below 

 

In line with Microsoft’s policy on browser support, only the following versions of 

Internet Explorer will receive support: 

 
Windows Desktop OS    Internet Explorer Version 

 
Windows 7 SP1     Internet Explorer 11 

 
Windows 8.1 Update    Internet Explorer 11 

 
Windows 10     Internet Explorer 11 

 

• Firefox     Latest Version 

• Google Chrome   Latest Version* 

 

*The latest version of Chrome must be used for the item banking audio capture (speaking) test 

question to work 

 

We recommend that the default web browser is changed from Microsoft Edge to a web browser that 

is supported by ATLAS Cloud®. For in-application testing, it is essential that the web browser is 

changed from Microsoft Edge. Please see Appendix B for the steps required. 

 

Please refer to Appendix D for unsupported browsers 

mailto:intl-support@psionline.com
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Pop-up Blocker 

If you use a pop-up blocker, pop-up windows must be allowed for *.psionline.com. 

 
Please note that if you use Windows 8 or Windows 10, Internet Explorer must be running in 

desktop mode to run a test 

Internet Connection 

Download speed requirements are dependent on the number of concurrent users and 

usage patterns. As a rough guide, we recommend at least 512 Kbit/s per user, but no less 

than 10 Mbit/s of total available capacity * 

 
For test users, the largest files are typically downloaded at the start of a test, however this may vary 

with test type. Speed requirements may be increased if the test includes media objects or large work 

files. 

Firewall Settings 

ATLAS Cloud uses http and https.  Any firewall or proxy must be configured to allow: 

 

• HTTP access (destination TCP port 80, URLs begin with http://) 

• HTTPS access (destination TCP port 443, URLs begin with https://) 

• DNS lookups (TCP/UDP port 53, check your DNS server address) 

 

Any firewall must also allow the downloading of .bin (Binary data) and .jar (Java Archive) 

files. 

Technician Checklist 

There is a one-page checklist on Appendix E Part 1 that can be used as an aide memoire 

for Technicians. This should be used in conjunction with the rest of this document, not as a 

standalone reference. 

Other Settings – In-application tests only 

There are other settings that are required for in-application tests only. These are: 

 

1. Additional Requirements – for all additional system requirements for in-

application tests only including plugin and extension, printer configuration, 

windows and language settings. For details of the full requirements, please refer to 

Appendix A and Appendix F 

2. Change Microsoft Edge Browser – for the steps required to change the default 

browser from Microsoft Edge, please refer to Appendix B 

3. Other Office Settings – for the settings required for each office version, please 

refer to Appendix C 

4. Technician checklist - an aide memoire for any IT Technicians that are setting up 

machines prior to testing a Checklist has been provided in Appendix E Part 2. This 

is in addition to the Part 1 checklist required for all users  



 

ATLAS Cloud System Requirements Unclassified Public 9 

 

Appendix A: In-application Testing – Additional requirements 

System Requirements 

The following system requirements are for in-application testing only. 

 

Operating System 

 

Only Microsoft Windows operating systems can run an in-application test. 

 

Microsoft Windows 7/8/10 

 

In-application Screen Resolution 

 

Using a resolution lower than 1920x1080 for in-application tests may result in a need to 

maximize the application in order to answer particular questions. Use of screen resolutions 

as low as 1024x768 is supported and will not prevent the test from functioning as expected; 

however, the candidate experience will not be as intended. 

 

.NET Framework 

.NET Framework version 3.x is required.  The .NET Framework Redistributable Package can 

be downloaded from: http://www.microsoft.com/en-gb/download/details.aspx?id=3005 

 

A download link is also provided on the System Requirements Check page. 

 

Supported Microsoft Office 

 

In-application tests are available for the following Microsoft Office (32 and 64-bit) 

components: 

 

• Microsoft Word 

• Microsoft Excel 

• Microsoft PowerPoint 

• Microsoft Access (Professional and Professional Plus only) 

• Microsoft Project 2010/2013 

 

 

 

 

 

 

 

http://www.microsoft.com/en-gb/download/details.aspx?id=3005
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In-application tests are supported with the following editions of Microsoft Office: 

 

Microsoft Office 2016 Home and Student (2); Home and Business (2); Standard (2); 

Professional; Professional Plus; 

Office 365 Home (3); Office 365 Personal (3) 

 

Microsoft Office 2013 Home and Student (2); Home and Business (2); Standard (2); 

Professional; Professional Plus; 

Office 365 Home (3); Office 365 Personal (3) 

 

Microsoft Office 2010 Home and Student (2); Home and Business (2); Standard (2); 

Professional; Professional Plus 

 

(1) PowerPoint and Access modules are not available. 

(2) Access modules not available. 

(3) Office 365 is only supported with a “Full, local installation”. For more information, please 

click here. 

 

Unsupported Microsoft Office 

 

Please note that we no longer offer support for the following versions of Microsoft Office 

and Operating Systems: 

 

Microsoft Office 2007 

Microsoft Office 2007 ceased to be supported by Microsoft as of 10 October 2017 and 

therefore will cease to be supported as an operating environment for ATLAS Cloud. 

Microsoft Office 2003 

Microsoft Office 2003 ceased to be supported by Microsoft as of 8 April 2014 and therefore 

will cease to be supported as an operating environment for ATLAS Cloud. 

Other Office Versions 

Please note that Office Starter Edition, Office online and Trial editions of Microsoft Office 

are not supported. 

  

https://support.office.com/en-ca/article/Download-and-install-Office-using-Office-365-for-business-on-your-PC-or-Mac-72977511-dfd1-4d8b-856f-405cfb76839c
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Additional Microsoft Components 

Service Packs 

The latest Service Packs and updates for Microsoft Office must be installed.  The most recent 

available Service Packs for Microsoft Office (English language versions) can be found here: 

 

• 2016: We recommend that the latest updates are installed, but there is no Service 

Pack requirement  

 

• 2013 Service Pack 1: 

https://support.microsoft.com/en-us/kb/2817430 

 

• 2010 Service Pack 2: 

https://support.microsoft.com/en-us/kb/2687455 

In-application Plugin 

In-application testing requires the PSI In-application Plugin. 

 

To install the PSI In-application Plugin, please refer to the Appendix F 

 

Extensions 

The Plugin installation guide also covers the extensions required for Chrome and Firefox 

users as well as the requirement for the latest plugin. 

 

Internet Explorer users only require the latest plugin installed. 

Access to Work Files 

Work files can be saved either to a virtual drive mapped to the temporary folder (default) 

or to the Documents folder. 

 

When using a mapped drive (default, recommended): 

 

• The virtual drive will be mapped to the last available drive letter on your local 

system (usually Z:). 

• A Windows administrator can hide some drive letters by applying a Windows Group 

Policy (Hide these specified drives in My Computer).  If the virtual drive is mapped 

to a hidden drive letter, the virtual drive will not be seen and will thus not function 

properly.  Our recommendation is to use the default setting, which is to not hide 

any drives.  See http://support.microsoft.com/kb/231289 for details. 

 

When not using a mapped drive: 

 

• The user must be allowed to save files to the Documents folder  

(the My Documents in older versions of Windows). 

• The Documents folder must not be shared between multiple users taking ATLAS 

Cloud In-App tests at the same time. 

https://support.microsoft.com/en-us/kb/2817430
https://support.microsoft.com/en-us/kb/2687455
http://support.microsoft.com/kb/231289
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Access to the Windows Registry 

If Windows Registry access has been restricted for any reason, users must still be allowed 

normal read and write access to the Windows Registry areas where the users’ settings are 

stored (HKEY_CURRENT_USER).  This is the default setting in Microsoft Windows for a non-

administrator user. 

Printer Configuration (Required for all versions of Microsoft Office) 

ECDL/ICDL tests require that you have a functional printer and printer driver installed.  

Please perform the following steps on all computers used for testing. 

Windows 8/10 

1. Click the Start button, or press the  key 

2. Type Devices and click Devices & Printers 

3. Underneath the Printers section, ensure the green tick is marking a functional 

printer (you can test whether a printer is functional by using right click > Properties 

> Print test page) 

4. If the required printer is on the list, but does not have the green tick covering it, 

right click the printer and click Set as default printer 

5. If the printer does not reside within the list at all, then please follow the 

manufacturer’s instructions for installation 

Windows 7 

1. Click the Start button 

2. Click Devices and Printers 

3. Underneath the Printers and faxes section, ensure the green tick is marking a 

functional printer (you can test whether a printer is functional by using right click 

> Properties > Print test page) 

4. If the required printer is on the list, but does not have the green tick covering it, 

right click the printer and click Set as default printer 

5. If the required printer does not reside within the list at all, then please follow the 

manufacturer’s instructions for installation 

Microsoft Office Language Versions 

ECDL/ICDL Advanced tests are designed to be used with specific Microsoft Office user 

interface languages.  The test language must match the Microsoft Office language. 

 

Test Language Suffix Designed for the following MS Office Language 

 

Eng English (United Kingdom) 

US Eng English (United States) 

CA Eng English (Canada) 

CH-Deu German (Switzerland) 

CH-Fra French (Switzerland) 

Ned Dutch (Netherlands) 

Rom English (United States) 
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Windows Regional and Language Settings 

ECDL/ICDL tests rely on certain formats in Windows Regional and Language Settings.  The 

test language must match the formats of the language and country for which the test is 

designed.  The formats are: Date format, Number format and Measurement system. 

 

Test 

Language 

Suffix 

Designed for the 

following Windows 

Regional and Language 

Settings 

Date 

Format 

(Short) 

Number 

Format 

Measurement 

System 

Eng/UK Eng English (United Kingdom) 23/06/2011 123,456,789.00 Metric 

US Eng English (United States) 6/23/2011 123,456,789.00 U.S. 

CA Eng English (Canada) 23/06/2011 123,456,789.00 Metric 

CH-Deu German (Switzerland) 23.06.2011 123,456,789.00 Metric 

CH-Fra French (Switzerland) 23.06.2011 123,456,789.00 Metric 

Ned Dutch (Netherlands) 23-6-2011 123,456,789.00 Metric 

Rom English (United States) 6/23/2011 123,456,789.00 Metric 

Anti-Virus 

The ECDL Foundation has provided and virus checked the Microsoft Office work files used 

in the PSI ECDL/ICDL tests.  However, test centres are advised to use updated anti-virus 

software on candidate machines. 

 

Support 

If you have any questions or require support, please contact your regional provider.  
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Appendix B: In-application Testing - Microsoft Edge 

Change the Microsoft Edge default browser 

The Microsoft Edge web browser provided with some Windows operating systems is not 

compatible with the PSI In-application Plugin.  If you are using Windows 10 then please use 

Internet Explorer 11, which comes pre-installed. 

 

To change the default web browser from Microsoft Edge to Microsoft Internet Explorer, 

follow the instructions below: 

 

1. Within the search field type: default browser and press Enter 

2. Then click Choose a default web browser from the top of the search results 

 

 
 

3. Press Default apps 
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4. Then under the Web browser section press Microsoft Edge 

 

 
 

5. Press Internet Explorer 

 

 
 

6. Internet Explorer is now the default web browser within Windows 10 

 

 
Please note that this procedure can also be used to change the default web 

browser to an alternative browser, such as Firefox or Chrome. 
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Appendix C: In-application Testing - Other Microsoft Office 

Application Settings 

The following settings in Microsoft Office applications should be applied by the test centre 

prior to an ECDL/ICDL test. 

Microsoft Office 2016 

Interface Settings for Microsoft Word 2016 

The Status Bar must display Sections. 

 

 
 

User Interface Settings for Microsoft Excel 2016 

The Compare and Merge Workbooks icon must be available on the Quick Access toolbar 

for use during a test. 
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Interface Settings for Microsoft Word and Excel 2016 

The Developer tab must be turned on. 

 

 
 

 

Macro Security Settings for MS Word, Excel and PowerPoint 2016 

The Trust access to the VBA project object model box must be checked. 
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Macro Security Settings for Microsoft Access 2016 

1. Go to File menu > Options > Trust Center 

2. Click Macro Settings 

3. Check Enable all macros 

 

 
 

Message Bar Security Settings for Microsoft Word, Excel, PowerPoint, and Access 

2016 (Optional) 

To remove the blocked content message appearing on the message bar for Microsoft 

Word, Excel, PowerPoint and Access, take the following steps: 

 

1. Go to New document > File menu > Options > Trust Center > Trust Center Settings 

2. Click Message Bar 

3. Check Never show information about blocked content 

 

 
 

Important: We advise that you do not change security settings in the Trust 

Center, as there can be consequences of loss of data, data theft, or security 

compromises on your computer or network. 
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Microsoft Office 2013 

Interface Settings for Microsoft Word 2013 

The Status Bar must display Sections. 

 

 
 

User Interface Settings for Microsoft Excel 2013 

The Compare and Merge Workbooks icon must be available on the Quick Access toolbar 

for use during a test. 
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Interface Settings for Microsoft Word and Excel 2013 

The Developer tab must be turned on. 

 

 

Macro Security Settings for MS Word, Excel and PowerPoint 2013 

The Trust access to the VBA project object model box must be checked. 
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Macro Security Settings for Microsoft Access 2013 

1. Go to File menu > Options > Trust Center 

2. Click Macro Settings 

3. Check Enable all macros 

 

Message Bar Security Settings for Microsoft Word, Excel, PowerPoint, and Access 

2013 (Optional) 

To remove the blocked content message appearing on the message bar for Microsoft 

Word, Excel, PowerPoint and Access, take the following steps: 

 

1. Go to New document > File menu > Options > Trust Center > Trust Center Settings 

2. Click Message Bar 

3. Check Never show information about blocked content 

 

 
 

Important: We advise that you do not change security settings in the Trust 

Center, as there can be consequences of loss of data, data theft, or security 

compromises on your computer or network. 
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Microsoft Office 2010 

Interface Settings for Microsoft Word 2010 

The Status Bar must display Sections. 

 

 
 

Interface Settings for Microsoft Excel 2010 

The Compare and Merge Workbooks icon must be available on the Quick Access toolbar 

for use during a test. 
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Interface Settings for Microsoft Word and Excel 2010 

The Developer tab must be turned on. 

 

 
 

Display Any Hidden Workbooks in Excel 2010 

Hidden workbooks must be displayed by choosing the Unhide command on the View tab. 

 

 

Macro Security Settings for Microsoft Word, Excel, PowerPoint 2010 

The Trust access to the VBA project object model box must be checked. 
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Macro Security Settings for Microsoft Access 2010 

Please go to File menu > Access Options > Trust Center > Trust Center Settings > Macro 

Settings > Enable all macros.  Failure to apply this setting will mean that not all Database 

content is enabled; therefore, some questions cannot be completed. 

 

 
 

Message Bar Security Settings for Microsoft Word, Excel, PowerPoint, and Access 

2010 (Optional) 

To remove the blocked content message appearing on the message bar for Microsoft 

Word, Excel, PowerPoint and Access you can take the following steps: 

 

1. Go to New document > File menu > Options > Trust Center > Trust Center Settings 

2. Click Message Bar 

3. Check Never show information about blocked content 

 

 
Important: We advise that you do not change security settings in the Trust 

Center, as there can be consequences of loss of data, data theft, or security 

compromises on your computer or network. 
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Appendix D: Unsupported Operating Systems and Browsers  

 

Unsupported Operating Systems 

 

Please note that we no longer offer support for the following Operating Systems: 

Microsoft Windows XP 

Microsoft Windows XP ceased to be supported by Microsoft as of 8 April 2014 and therefore 

is not supported as an operating environment for ATLAS Cloud. 

Microsoft Vista 

Microsoft Vista ceased to be supported by Microsoft as of 11 April 2017 and therefore is 

not supported as an operating environment for ATLAS Cloud. 

 

 

Unsupported Browsers 

 

Any earlier web browser versions, other than those mentioned here, are not supported. 

Safari for PC 

We plan to announce official support for Safari in the near future, although this will not 

include the use of in-application testing. 

Old Versions of Google Chrome 

We do not support versions of Google Chrome prior to version 45. 

Old Versions of Firefox 

We do not support versions of Firefox prior to version 53.  
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Appendix E: Technicians Checklist  

This checklist has been created to help Technicians to minimise any configuration and 

incompatibility issues when running tests through ATLAS Cloud. 

 

This document supplements the system requirements check accessible via the Check 

System Requirements link on the ATLAS Cloud login page, as well the full system 

requirements document. 

 

There is a Part 1 for all users, and a Part 2 that is required by in-application users only. 

Viewing the System Requirements Check Log 

When a System Requirements check is run, either before or during a test, the details of the 

check are retained in a log. The log is used for troubleshooting any issues that arise during 

the check. If you contact our Support team for assistance, it is often useful to send them a 

copy of the log. 

 

You can view the log in three different ways, depending on where you are in the application. 

View log link 

A “View log” link is displayed on the System Requirements check results window: 

 

  
 

Click the link to display the log details in a dialog. 

Show log button 

A button is displayed on the System Requirements check window. 

 

 
 

Click the button to display the log details at the bottom of the window. 

Copy logfile button 

This button appears in two forms, depending on where it is displayed: 

 

• On the System Requirements check results window: 

  

• In the top-right of a test window, next to the End Test button:  

 

Click this button to download a timestamped text file of the log to your local Downloads 

folder. You can forward the file to Support if necessary. 

 

Do not edit the logfile before sending it to Support. 
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Checklist for All Users – Part 1 

 

The following checks are required for all users of PSI ATLAS Cloud: 

 

System Check Requirements Implications / Things to be considered ✓ /  

Operating system 

 

One of the following: 

Windows 7 

Windows 8 

Windows 10 

 

 

(Mac users, see here) 

If using Windows 10 for testing, you must use Internet Explorer 

version 11 or the latest versions of Chrome and Firefox, as 

Microsoft Edge (the default browser) is currently not supported  

 

For information on how to change the default browser in Windows 

10, please see Appendix B 

 

Please note that if you use Windows 8 or Windows 10, Internet 

Explorer must be running in desktop mode to run the test 

 

See Checklist Supplement section - Part 2 below for more 

information on requirements for in-application testing 

 

 

Browser One of the following: 

Internet Explorer version 11 

Google Chrome 

Firefox 

 

 

The latest version of Chrome must be used for the item banking 

audio capture (speaking) test question to work 

 

See Checklist Supplement section - Part 2 below for more 

information on requirements for in-application testing 

 

 

Disabling of pop-

up blockers 

All pop-up blocking technologies must be 

disabled for *.psionline.com 

Toolbars within browsers, e.g. the Google Toolbar, can contain 

pop-up blockers 

 

If adding exceptions to site lists, ensure that both the HTTP and 

HTTPS variants of our URL are used 

 

 

 

Bandwidth Download speeds of at least 512Kbit/s per 

user are required with no less than 10 

Mbit/s of total capacity 

See Checklist Supplement section - Part 2 below for more 

information on requirements for in-application testing 

 

 

Firewall 

configuration 

ATLAS Cloud uses: 

HTTP (Port 80)  

HTTPS (Port 443) 

DNS Lookups (port 53 TCP/UDP) 

HTTP and HTTPS traffic must be allowed from.*.psionline.com since 

ATLAS Cloud uses both 

 

MIME types .BIN files 

.JAR files 

Downloading of .BIN and .JAR files must be permitted from both 

HTTP and HTTPS addresses  

http://*.psionline.com 

https://*.psionline.com 

 

Support 

For in-application testing please continue to carry out supplementary checks in Part 2 

below. For anyone else, if all the steps in the checklist are followed but you cannot use 

ATLAS Cloud successfully, please contact your support provider. 
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Supplementary Checks for In-application Testing only – Part 2 

For in-application testing, the following checks need to be taken in addition to those in 

Part 1: 

 

System Check Requirements Implications / Things to be considered ✓ /  

Operating system 

 

One of the following: 

Windows 7 

Windows 8 

Windows 10 

Only Microsoft Windows operating systems can run an in-

application test 

 

(Mac users, see here) 

 

Browser One of the following: 

Internet Explorer version 11 

Google Chrome 

Firefox 

To use our testing system with any of these browser options, a plugin 

is required. For installation instructions please see Appendix F 

 

Plugin installation 

 

 

The PSI In-application Plugin is 

required for in-application tests 

All Supported Browsers: 

Ensure the plugin is fully installed, and detected. 

(instructions are listed in Appendix F) 

Additional Chrome Requirements: 

Ensure the extension has been installed (see here) 

Additional Firefox Requirements: 

Ensure the Firefox extension and the new plugin are installed (see here) 

 

.NET Framework .NET 3.X is required The .NET 3.X framework must be installed for tests to operate. For a 

download link, please see Appendix A 

 

Microsoft Office  A Microsoft Office installation is 

required 

 

Configuration changes are required 

for tests to function as expected 

 

Latest service packs are required 

For information on the versions of Microsoft Office that are supported, 

see Appendix A 

 

For instructions on configuring Office see Appendix C 

 

Printer 

configuration 

A default printer is required For instructions on how to configure a default printer, please see 

Appendix A 

 

Access to work-

files (Z:/) 

ATLAS Cloud uses a drive-mapping 

script to create a Z:/ on the machine 

which is used to store test work-files 

This script should not be blocked by any Group Policy or process 

 

The mapped drive must be visible to candidates and no GPO should 

hide either unused drives or specifically the Z:/ drive letter. If Z:/ is 

already mapped on your network, the script will use the next available 

letter going backwards until an available letter is found.  

 

Test candidates must have access to this drive once created.  

 

Registry access Users must have read/write access to 

settings under HKEY_CURRENT_USER 

This access is the default configuration in Windows. If restrictions have 

been introduced, they must accommodate this requirement 

 

Demo test A demo test should be run to confirm 

successful configuration prior to 

using ATLAS Cloud for live testing 

To access demo content, login to ATLAS Cloud, click on your name in 

the top right-hand corner of the screen and click “Catalogue”.  

 

Underneath “Demo content” you will find a series of tests that can be 

used to test your ATLAS Cloud setup. Successful completion of one of 

these tests will indicate appropriate configuration of the machine and 

profile.  
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In-application Testing Support 

If all the steps in the checklist Part 1 and 2 are followed and a demo test does not run 

successfully, please contact your support provider. 

 

Test Runtime Errors  

In the event of a test malfunction whilst running the test, errors will manifest themselves as 

follows: 

  

 
 

If this message is displayed, click the download button to save a .SUPPORT file to your 

desktop. Please email this file to your support provider to enable an in-depth analysis of 

the problem.  
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Appendix F: Plugin Guide (In-application tests only) 

 

This appendix describes the steps required to install the PSI In-application Plugin. 

 

The PSI In-application Plugin is intended for use with the most up to date versions of 

Internet Explorer, Google Chrome, and Mozilla Firefox.  Please see here for the 

supported versions.  

 

The processes for installing the PSI In-application Plugin are slightly different depending 

on the browser used.  For Chrome and Firefox users only, additional steps are necessary 

to install a Chrome extension and Firefox extension respectively. 

 

It is possible to install the PSI In-application Plugin, either prior to testing outside of ATLAS 

Cloud®, see here, or just before a test in the System Requirements Check page for in-

application tests, see here.  
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Installing the PSI In-application Plugin prior to Testing 

This guide is designed for system administrators intending to prepare workstation(s) for 

candidate(s).  The PSI In-application Plugin MSI can be deployed to workstations in a 

network using proprietary deployment software, if available, or manually to individual 

machines using the following instructions. 

 

1. Download the PSIIAPlugin.msi installation file from here.  Please note, if you are 

not using a *.psionline.com address then this version of the plugin may not function 

correctly.  If this is the case, please use the appropriate *.psionline.com domain 

address. 

 

Alternatively, you can access the plugin from the Download button on the Check 

system requirements page or the Download link shown when running a system 

requirements check (this process is covered here) as shown below 

 

Alternative methods to access the Plugin extension prior to testing: 
 

Download button on the    Download link when running  

Check System Requirements Page    the system requirements page 

 

 

 
 

2. You will receive one or two messages to verify you wish to run the installation. 

 

The message will ask to Run or Save the installation. 

 

3. To run the installation straight away, click Run. 

 

Please note that you can also Save the file to a chosen location on the machine 

and then run the installation from there 

 

  

http://international.psionline.com/downloads/PSIIAPlugin.msi
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4. Press the Next button 
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The installation starts and a status window is displayed. 

 

 

 
 

A message may appear requiring permissions to be enabled to complete the installation. 

 

Please note that this message may be hidden.  If this is the case, please look on the 

taskbar to access the message. 

 

5. Press the Yes button. 
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A message will appear to show that the Setup Wizard is complete. 

 

6. Click the Finish button. 

 

 
 

Internet Explorer 

 

The PSI In-application Plugin installation procedure is now complete for Internet Explorer 

users. 

 

Please note that Google Chrome and Mozilla Firefox users must continue to 

the next sections (Installing the Google Chrome Extension prior to testing or 

Installing the Mozilla Firefox Extension prior to testing), to complete the 

installation process. 
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Installing the Google Chrome Extension prior to testing 

 

As well as downloading the installation file, Google Chrome users must add an additional 

extension. 

 

The method below is for installing the extension prior to testing. 

 

 

Please ensure that the PSI In-application Plugin is installed before you add the 

extension to Chrome 

 

1. Copy and paste the following URL into the address bar:   

  

https://chrome.google.com/webstore/search/psi%20in- 

application?_category=extensions  

 

 

Alternatively, you can access the URL from the Add to Chrome button on the 

Check system requirements page or when actually running a system 

requirements check (via the ATLAS Cloud login page) as shown below 

 

Alternative methods to access the Chrome extension prior to testing: 

 
 

Add to Chrome button on the Add to Chrome button when running  

Check System Requirements Page  the system requirements page 
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The PSI In-application Extension install window will appear 

 

2. Click on the ADD TO CHROME button 

 

 

 
 

3. Press the Add extension button 

 

 

 
 

 

Once the extension has been added to Chrome, a confirmation message will be displayed 

as shown in the screenshot below: 
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The Chrome extension installation is now complete. 

 

Chrome  

 

The PSI In-application Plugin installation procedure is now complete for Google Chrome 

users  
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Installing the Mozilla Firefox Extension prior to testing 

 

As well as downloading the installation file, Mozilla Firefox users must add an additional 

extension. 

 

 

Please ensure that the PSI In-application Plugin is installed before you add the 

extension to Firefox. 

 

 

1. From the ATLAS Cloud login page, select the Check System Requirements link 
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2. Click on the Add to Firefox button 

 

 
 

 

 

Alternatively, you can access the extension from the Add to Firefox button when 

running a system requirements check as shown below. The full steps using this 

method are covered here 

 

Alternative method to access the Firefox extension prior to testing: 

 
 

Add to Firefox button when running Check System Requirement 
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3. Press the Allow button 

 

 

 

 
 

 

 

4. Press the Install button 

 

 
 

Once the extension has been added to Firefox, a confirmation message will be displayed, 

as shown in the screenshot below: 

 

 

 
 

 

The Firefox extension installation is now complete. 

 

Firefox  

 

The PSI In-application Plugin installation procedure is now complete for Mozilla Firefox 

users. 
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Installing the PSI In-application Plugin at the time of Testing 

This section is designed for anyone who needs to install the PSI In-application Plugin when 

launching a test via the System Requirements page. 

 

It is recommended that the In-application Plugin installation is carried out prior to any 

testing.  However, in some cases a System Requirements Check shows that the plugin has 

not been installed, and therefore the test will not launch.  If this happens, a candidate can 

install the plugin themselves via the System Requirements page. 

 

Please note that only in-application tests require the plugin, and therefore will allow 

the plugin to be downloaded from the System Requirements Check page. 

 

Once a test has been opened from the Catalogue page, the System Requirements Check is 

carried out.  If the In-application Plugin is not available an error will show in red, as seen 

below. 

 

The plugin must be downloaded to carry on with testing. 

 

1. Click the Download link. 

 

 
 

 

Please note that Internet Explorer and Firefox users will not see references to 

Chrome or the extension shown above. However, Firefox users will require an 

extension, which is covered later in this document 

  



 

ATLAS Cloud System Requirements Unclassified Public 42 

 

2. Once the download is complete, click the PSIIAPlugin.msi 

 

 

 
 

 

3. Click the installation file, as highlighted above, and press the Run button 
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4. Press the Next button 

 

 
 

The installation will start and a status window is displayed. 

  

 
 

A message will appear requiring permissions to be enabled to complete the installation. 

 

Please note that this message may be hidden behind the installation message.  If 

this is the case, it can be accessed via the Security shield icon that will appear on 

the taskbar. 
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5. Press the Yes button. 

 

 
 

A message will appear showing that the Setup Wizard is complete. 

 

6. Click the Finish button 

 

 
 

Internet Explorer users can now press F5 to update the system requirements check 

and show that the Plug in is installed OK 
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Internet Explorer 

 

The PSI In-application Plugin installation procedure is now complete for Internet Explorer 

users and they will see the screen below.  

 

 

 
 

 

Please note that Google Chrome Users must continue to the next section Installing 

the Google Chrome Extension at the time of testing to complete the installation 

process. Firefox users must continue to the section Installing the Mozilla Firefox 

Extension at the time of testing to complete the installation process 
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Installing the Google Chrome Extension at the time of testing 

As well as downloading the installation file at the time of testing, Google Chrome users 

must add an additional extension. 

 

Once the PSI In-application Plugin installation is complete, the Google Chrome user will be 

taken back to the System Requirements Check page and will see that an Add to Chrome 

button is available. 

 

1. Press the Add to Chrome button 

 

 
 

A message will appear to show that you will need to access the Chrome web store. 

 

2. Click the OK button 
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3. Press the Install Extension link 

 

 
 

 

The PSI In-application Extension install window will appear. 

 

 

4. Click on the ADD TO CHROME button 
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1. Press the Add extension button 

 

 
 

After the extension has been added to Chrome, a confirmation is displayed:  

PSI In-application Extension has been added to Chrome. 

 

 
 

 

5. Refresh the browser by pressing F5 

 

 
 

Chrome  

 

The installation procedure is now complete for Google Chrome users  
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Installing the Mozilla Firefox Extension at the time of testing 

As well as downloading the installation file at the time of testing, Mozilla Firefox users 

must add an additional extension. 

 

Once the PSI In-application Plugin installation is complete, the Mozilla Firefox user will be 

taken back to the System Requirements Check page and will see that an Add to Firefox 

button is available. 

 

1. Press the Add to Firefox button 

 

 

 
 

 

 

2. Press the Allow button 
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3. Press the Install button  

 

 
 

After the extension has been added to Chrome, a confirmation message is displayed:  

 

 

 

 
 

 

4. Refresh the browser by pressing F5 

 

 
 

 

Firefox  

 

The installation procedure is now complete for Mozilla Firefox users 
 

 

 

 


